Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Root email not being forwarded

Discussion in 'E-mail Discussion' started by dolphinuk, Feb 24, 2009.

  1. dolphinuk

    dolphinuk Member

    Joined:
    Oct 11, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    51
    Root emails are not being forwarded to the address I set in Change System Mail Preferences
    I have /root/.forward what has the correct email address in

    It is been sent to root@server.domain.com and when I click on to delivery in the mail queue WHM I get:

    Message 1LbtAv-0008Hj-C9 is no longer frozen
    LOG: MAIN
    cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1LbtAv-0008Hj-C9
    delivering 1LbtAv-0008Hj-C9
    LOG: MAIN
    remote host address is the local host: server.domain.com
    LOG: MAIN
    == root@server.domain.com R=lookuphost defer (-1): remote host address is the local host
    LOG: MAIN
    Frozen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dolphinuk

    dolphinuk Member

    Joined:
    Oct 11, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    51
    It now working I click on Repair Mailbox permissions and it working now
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice