The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

root run-parts /etc/cron.hourly -- Hourly error messages!

Discussion in 'General Discussion' started by n1zyy, Dec 15, 2004.

  1. n1zyy

    n1zyy Member

    Mar 16, 2003
    Likes Received:
    Trophy Points:
    We've been getting these sent out hourly for a while now. We ended up just commenting our cron.hourly for a bit. Our /bandwidth stopped updating Nov. 10th, which most likely coincides with when cron decided to begin sending us this garbage e-mail.

    I believe we're getting cron.daily, but I've been vigilant in deleting cron crap lately, so I don't have any in my inbox at the moment to confirm this.

    Cron is working. I have a cron job running every 5 minutes for my site. It's still running. Last night /scripts/upcp ran and e-mailed us. (Two hours after I did it by hand, figuring it might fix the problem. Doh!)

    What on Earth is going on? Can anyone help me?

    Return-path: <>
    Delivery-date: Wed, 15 Dec 2004 10:36:01 -0500
    Received: from n1zyy by with local-bsmtp (Exim 4.43) id 1CebC5-0001dU-9E for; Wed, 15 Dec 2004 10:36:01 -0500
    Received: from goodtim by with local (Exim 4.43) id 1CebC4-0001Z2-LD for; Wed, 15 Dec 2004 10:36:00 -0500
    From: (Cron Daemon)
    Subject: Cron <goodtim@1n8-35> root run-parts /etc/cron.hourly
    X-Cron-Env: <SHELL=/bin/bash>
    X-Cron-Env: <PATH=/sbin:/bin:/usr/sbin:/usr/bin>
    X-Cron-Env: <MAILTO=root>
    X-Cron-Env: <HOME=/>
    X-Cron-Env: <LOGNAME=goodtim>
    Message-Id: <>
    Date: Wed, 15 Dec 2004 10:36:00 -0500
    X-Spam-Status: No, score=-2.8 required=5.0 tests=ALL_TRUSTED,AWL autolearn=unavailable version=3.0.1
    X-Spam-Checker-Version: SpamAssassin 3.0.1 (2004-10-22) on

    /bin/bash: root: command not found

Share This Page