The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Root whm mysql phpmyadmin (doesn't work)

Discussion in 'Database Discussions' started by thejonno, Dec 27, 2004.

  1. thejonno

    thejonno Registered

    Joined:
    Dec 18, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    For some reason, I can not get the root phpmysql admin to work. I get this error:

    The image “http://my-domain*:2086/3rdparty/phpMyAdmin/index.php” cannot be displayed, because it contains errors.

    my-domain* = my address.

    I did a Cpanel update, but that doesn't seem to fix the problem. Oh, and I do hate the latest Cpanel Version too.
     
    #1 thejonno, Dec 27, 2004
    Last edited: Dec 27, 2004
  2. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    I like to know too, if someone knowes about this weird error.
     
  3. theBassTender

    theBassTender Active Member

    Joined:
    Jan 2, 2005
    Messages:
    26
    Likes Received:
    1
    Trophy Points:
    3
    MySQL Update Oddity

    I just ran a server software update and I noticed some bad dates in the mysql line:

    Using Mysql4
    proftpd is up to date (Sat Nov 29 19:23:58 2003)
    bandmin is up to date (Tue Apr 8 09:00:52 2003)
    chkservd is up to date (Thu Aug 19 13:05:17 2004)
    MySQL-server is not up to date (Wed Dec 31 18:00:00 1969)

    1969???

    I too am having issues with a fresh install (third time around now). Could this date error have something to do with it?
     
Loading...

Share This Page