The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rootkit Hunter 1.2.8 update Problem

Discussion in 'General Discussion' started by edumadma, Aug 12, 2006.

  1. edumadma

    edumadma Well-Known Member

    Joined:
    May 11, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    http://www.rkhunter.com.ar/rkhunter_latest.dat

    Rootkit Hunter 1.2.8, copyright Michael Boelen

    This version: 1.2.8
    Latest version: 1.2.8



    Running updater...

    Mirrorfile /usr/local/rkhunter/lib/rkhunter/db/mirrors.dat rotated
    Using mirror http://www.rkhunter.com.ar
    [DB] Mirror file : Up to date
    [DB] MD5 hashes system binaries : Up to date
    [DB] Operating System information : Up to date
    [DB] MD5 blacklisted tools/binaries : Up to date
    [DB] Known good program versions : Up to date
    [DB] Known bad program versions : Up to date




    Ready.
    Line:
    Warning: This operating system is not fully supported!
    Line: Warning: This operating system is not fully supported!
    Warning: Cannot find md5_not_known
    Line: Warning: Cannot find md5_not_known
    [ Warning! ]
    Line: [ Warning! ]
    Watch out Root login possible. Possible risk!
    -----------------------------------------------------------------

    Found warnings:
    [05:11:15] Warning: This operating system is not fully supported!
    [05:12:46] WARNING, found: /etc/.java (directory)
    [05:12:49] Warning: root login possible. Change for your safety the 'PermitRootLogin'
     
  2. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Roswell, GA
    What's your OS?
     
  3. edumadma

    edumadma Well-Known Member

    Joined:
    May 11, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Os


    WHM 10.8.0 cPanel 10.8.2-S120
    RedHat Enterprise 3 i686 - WHM X v3.1.0
     
  4. Epademic

    Epademic Active Member

    Joined:
    Nov 21, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    You are probably running the latest RedHat release (Taroon Update 8) which is currently not supported by rkhunter.

    Check by running cat /etc/redhat-release

    -James
     
  5. edumadma

    edumadma Well-Known Member

    Joined:
    May 11, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6

    Red Hat Enterprise Linux ES release 3 (Taroon Update 8)

    :rolleyes:
     
  6. jdstallings

    jdstallings Well-Known Member

    Joined:
    Jul 27, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    CentOS 4.4

    This also appears to be a problem with CentOS 4.4 Upgrade that took place earlier in the week. I have put in a request add CentOS 4.4 to the database.
     

Share This Page