Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roundcube Error Message size exceeds server limit

Discussion in 'E-mail Discussions' started by newbieiguess, Nov 8, 2016.

Tags:
  1. newbieiguess

    newbieiguess Member

    Joined:
    Jun 21, 2005
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    153
    We were able to send internally between our domains and accounts on our dedicated server files up to 80 megabytes which is very important to our work but now we can't using roundcube and an error message appears (error message uploaded).

    This is a roundcube thing since using desktop based programs we can do it without problem.

    Roundcube 1.1.4-8.cp1158
    CentOS release 6.8 (Final)

    PHP Settings:
    upload_max_filesize = 128M
    post_max_size = 128M

    Disable to test:
    ModSecurity Control
    ClamAV Scanner
    Firewall
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify which php.ini file you are obtaining those values from? Roundcube has it's own php.ini file located at:

    Code:
    /usr/local/cpanel/3rdparty/etc/roundcube/php.ini
    You can modify the "upload_max_filesize" value for this php.ini, and all other internal cPanel applications via the "PHP" tab in "WHM >> Tweak Settings".

    Could you let us know if increasing this value helps?

    Thank you.
     
  3. newbieiguess

    newbieiguess Member

    Joined:
    Jun 21, 2005
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    153
    In WHM - tweak settings - PHP
    I have the values shown in the attached file.

    The file i modified is:
    /usr/local/lib/php.ini

    I can upload the big files to roundcube only when sending the error appears.
     

    Attached Files:

  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here and we can update this thread with the outcome.

    Thank you.
     
  5. newbieiguess

    newbieiguess Member

    Joined:
    Jun 21, 2005
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    153
    Thanks.

    Support Request ID is: 7943835
     
Loading...

Share This Page