Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

RoundCube - Error when deleting messages.

Discussion in 'E-mail Discussion' started by fizz, Nov 15, 2011.

  1. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    316
    I'm having a strange issue with RoundCube. When a user attempts to simply delete an email message, it returns with the following message.

    Server Error: UID COPY: Unknown namespace.

    I tried forcing a roundcube-update, but that didnt seem to help. Any help on this would be fantastic, thanks.
     
  2. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Please log in to your roundcube as the user having the email deletion issue and make sure the following settings are correct.

    Settings > Special Folders >

    Drafts -> Drafts

    Trash -> Trash
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ruzbehraja

    ruzbehraja Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    392
    Likes Received:
    11
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Even the folder Icons would have changed.

    This fixes the issue:

    RoundCube >> Settings >> Under Preferences, Select Special Folders from the left side menu >> Click on the Save Button without making any changes.

    Retry the deletion of mails.
     
  4. MrBacan

    MrBacan Registered

    Joined:
    Dec 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    That solution worked perfect.
    Thanks.
     
  5. generalanders

    generalanders Registered

    Joined:
    Aug 13, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    This did not resolve for me, I ended up needing to go into the database and setting the "preferences" field=null (just for that user) and then logged the user back in, roundcube re-generated default preferences and the undeletable ghost messages became gone.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice