Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

RoundCube Indicates an Older Time , in SENT

Discussion in 'E-mail Discussion' started by Saeedpasafkand, Sep 13, 2017.

Tags:
  1. Saeedpasafkand

    Joined:
    Sep 13, 2017
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Dear Cpanel Community


    The Server Time is Properly Set

    after we send an Email ,
    RoundCube Indicates an Older Time , in SENT


    for example : it is 10:11 AM , when we Send an Email , when we go to Sent , Instead of showing sent time in 10:11 AM , it shows 8:11 AM ! (2 hours earlier ! )

    Any Suggestion will be Appreciated :)
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,216
    Likes Received:
    1,937
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Can you browse to "Roundcube >> Settings >> User Interface" and update the "Time zone" option to your preference to see if this helps address the issue? It's configured to match the browser's timezone settings by default.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Saeedpasafkand likes this.
  3. Saeedpasafkand

    Joined:
    Sep 13, 2017
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    It Worked thanks a lot .

    By This Method , i have to apply this setting on every single RoundCube , one by one

    How Can i Apply this Setting to the Whole Accounts in The Server ?
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,216
    Likes Received:
    1,937
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Generally, you'd be able to update the Roundcube configuration file or the php.ini file associated with the instance of PHP used by Roundcube. However, we currently have an internal case open (CPANEL-13046) to address an issue where that method is not working. Thus, for now, the only solution is to manually change the setting from within Roundcube for each account. I'll monitor this internal case and update this thread with more information as it becomes available.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Saeedpasafkand likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice