The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roundcube not sending mails

Discussion in 'E-mail Discussions' started by pphas, Jan 27, 2009.

  1. pphas

    pphas Member

    Joined:
    Jul 6, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Roundcube was working fine until it recently stopped sending mail. This is the error that shows up in the log:

    SMTP Error: SMTP error: Connection failed: Failed to connect socket: Connection timed out in /usr/local/cpanel/base/3rdparty/roundcube/program/steps/mail/func.inc on line 1418

    This problem appears to be widespread - or at least in the past - as there are many posts on the Roundcube forum. However, the proposed solutions involve changing SMTP settings etc. but all of these have not been touched so I find it odd that this stopped functioning. Also, I can not find any similar post on the cPanel forum, so it appears that this normally does not happen with cPanel Roundcube. However, is there somebody who knows what the cause could be for this issue?

    Thanks,
    Paul
     
  2. Bigwebmaster

    Bigwebmaster Member

    Joined:
    Dec 3, 2003
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    1
    I am having the exact same problem with one of our servers. Same identical error. Works fine using smpt with Outlook, but not with any of the cpanel webmail apps. For that reason I do not think its a RoundCube specific problem.
     
  3. Bigwebmaster

    Bigwebmaster Member

    Joined:
    Dec 3, 2003
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    1
    Just thought I would give an update on what fixed the problem for me, maybe its the same for you not sure.

    I had recently upgraded CSF and I think it had a new option that was disabling any of the webmails from sending out emails. This option:

    That was set to 0 before, simply changing it to 1 and restarting the firewall fixed the problem for me.
     
  4. RisingHost

    RisingHost Member

    Joined:
    Feb 9, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thank you!
     
Loading...

Share This Page