Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Roundcube requires login twice

Discussion in 'E-mail Discussion' started by blacklotuss, Mar 27, 2019.

Tags:
  1. blacklotuss

    blacklotuss Registered

    Joined:
    Mar 26, 2019
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Slovenia
    cPanel Access Level:
    Root Administrator
    Hello all.

    Ever since the latest cPanel upgrade my clients seem to be having issues singing in to their webmail accounts.

    If they are logged in to cPanel and click "check email" even if their credentials are correct they cannot login.
    If they open up a new browser (or simply log out of their cPanel account) and go to the /webmail link they first need to enter their username and password to a login with cPanel' logo and then they are redirected to the roundube login where they need to input the same credentials again.

    I already asked the dev team of roundcube regarding this and they are stating it's a cookie issue with cPanel.
    Any ideas on how to fix this?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,531
    Likes Received:
    2,181
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @blacklotuss,

    Can you share the output from /usr/local/cpanel/logs/login_log and /var/log/maillog when a login fails? Ensure to replace real domains, usernames, and IP addresses with examples.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    blacklotuss likes this.
  3. blacklotuss

    blacklotuss Registered

    Joined:
    Mar 26, 2019
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Slovenia
    cPanel Access Level:
    Root Administrator
    HI @cPanelMichael and thank you for your reply.

    In this time my cPanel upgraded to 78.0.20 and the issue is now gone.
     
    cPanelMichael likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice