The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

roundcube tls timeouts

Discussion in 'E-mail Discussions' started by nickp666, Feb 3, 2009.

  1. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    Wondering if anyone can shed any light on this - running the latest CURRENT

    Roundcube refuses to send email - hangs forever on 'sending message' and then just dies.

    Everything else (general SMTP/ SMTP over TLS) via horde, squirrel & just generally is fine, the only thing showing in the exim logs is:

    Code:
    2009-02-03 14:33:32 TLS error on connection from localhost (xxxxx.xxxxx.net) [127.0.0.1] (SSL_accept): timed out
    2009-02-03 14:36:17 SMTP command timeout on connection from localhost (xxxxx.xxxxx.net) [127.0.0.1]
    
    Does anyone have any clues?

    TIA
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  3. JawadArshad

    JawadArshad Well-Known Member
    PartnerNOC

    Joined:
    Apr 8, 2008
    Messages:
    447
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PK
    cPanel Access Level:
    DataCenter Provider
    Another safe option would be to update cPanel to latest stable. I had this same problem and force cPanel stable upcp and this fixed it.
     
Loading...

Share This Page