Roundcube to Outlook help

DESH

Member
Nov 21, 2011
9
0
51
cPanel Access Level
Website Owner
I have been trying for days to set up my outlook from my current roundcube account. I keep getting this:

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

When I check the CPanel Mail Client Configuration i get
Auto-Configure Mac® Mail.app® for IMAP Access
Auto-Configure Mac® Mail.app® for IMAP Access (SSL)

Also, when i set up Outlook, all of my email transported over from Roundcube. Ive since selected to keep a copy on the server but is there a way to send a copy back to the server? Also the folders did not migrate.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
First of all, unfortunately you cannot send back a copy to the server if you already downloaded them. I suggest to use IMAP instead of POP3 if you want to retain mail on the server.

As for the SMTP error, it could be because your ISP requires using their outgoing server for emails you send instead of your server's outgoing mail server. It could be because you don't have SMTP Authentication checked as being required. It could be because you have the wrong mail servers listed for outgoing. There are a slew of reasons it might be happening, so if you could provide more details such as your ISP and the settings you are using in Outlook (screen shots would be fine) with any actual email account name and password hidden in the information provided.
 

DESH

Member
Nov 21, 2011
9
0
51
cPanel Access Level
Website Owner
Thank you, Tristan!


My email is no longer keeping a copy on the server. It did a few days ago.

Anyway, my ISP is 173.54.235.53

Here is a printscreen. I noticed the incoming mail server (SSL) has our old url.
1111.jpg

Thank you, ive been trying to figure this out for days!
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Please change to IMAP rather than POP3 first of all as suggested, since IMAP will not download any of your emails any longer.

After changing to IMAP service, then click "More Settings..." button on the Outlook screen you provided and let us see your settings there for each tab.
 

DESH

Member
Nov 21, 2011
9
0
51
cPanel Access Level
Website Owner
After i did that i got this

33333.jpg

but when i do the "test account settings" i get


Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Can you show the screen prints of the "More Settings..." tabs as requested? You can always edit the existing account to show those tabs. I really would like to see what you have listed in those tabs.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
On the third picture where it is the "Outgoing Server" tab, click that your server requires authentication and then re-test if you can send emails at that point.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Yep, keep the default selected to use the same settings as the incoming mail server after checking the box.
 

DESH

Member
Nov 21, 2011
9
0
51
cPanel Access Level
Website Owner
I selected use same settings and got

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).


I also did it manually and got the same thing. :(
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
All right, then now you should either contact your hosting provider for them to troubleshoot this directly or try changing the outgoing mail server to your ISPs outgoing mail server. If you aren't certain what that might be for your ISP, you could always contact your ISP to find out. A lot of ISPs do block outgoing port 25 for any mail server other than their own.
 

DESH

Member
Nov 21, 2011
9
0
51
cPanel Access Level
Website Owner
Thank you for all of your help and patience!

I do have a few questions as im not familiar with the terms - is hosting provider the company that "runs" our website, ie a go daddy, wix, etc. com . Also when you say change to our ISPs outgoing mail server - is that a number i'm supposed to get and insert in that tab?

THANKS
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
41
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
For the hosting provider, it would be the company that you purchased the website hosting from, so if it is GoDaddy who you used to host the website, then you'd contact them. It's unlikely to be GoDaddy, since they don't normally use cPanel. Whoever is providing your cPanel login details for you to have a website with cPanel and email on it, then that is your hosting provider.

For your ISP's outgoing mail server, it wouldn't be a number but a name similar to mail.somedomain.com or along those lines. You would want to call your ISP to find out what their outgoing mail server happens to be. Most ISPs provide an email address with them that you would have gotten incoming and outgoing mail server details for the email address you have at the ISP. It should be the same outgoing mail server that email address uses.