The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router Issues

Discussion in 'General Discussion' started by manimal, Jul 12, 2007.

  1. manimal

    manimal Member

    Joined:
    Nov 30, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chesapeake, Virginia
    cPanel Access Level:
    Root Administrator
    Hello! I just have a mental block figuring out this particular thing. I thought this thread could give me the answer. Here we go:
    I have example.com ip 192.168.0.1 on one server I have a site example2.com ip 192.168.0.2 which is hosted on my second server. my router sends all port 80 requests to 192.168.0.1 on my LAN and all is good. It works so smoothly I have 10-15 sites on that server (with virtual name based hosting).

    But... now I need a second subdomain example2.com needs to be on a separate machine still on my LAN 192.168.0.2 <sigh> I don't know how to go about this! All the requests are port 80 and my router can only point to one machine.

    Joe
     
  2. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    You might be able to do this with a high-end router that offers packet marking/mangling.

    Or, just get a second public IP address for your other server with another router.
     
Loading...

Share This Page