The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RSync Down/Slow?

Discussion in 'General Discussion' started by philb, Mar 8, 2004.

  1. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    I'm trying to do an easyapache and of course one of the first things it tries to do is rsync the scripts directory.. which doesn't appear to be happening.

    Is this a known issue with the rsync service atm? Any ETA on a fix?
     
  2. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    make sure your /etc/resolv.conf has the correct resolvers listed.
     
  3. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    It was resolving (rsync.cpanel.net -> 69.57.175.114); otherwise I'd get an immediate error.

    It was (and still appears to be) actually timing out :/

    It's been off for quite a while.. I refuse to believe that it's just me who can't connect :p
     
  4. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    it's working for me, you have a firewall or anything you recently added/changed?
     
  5. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Oh, guess who feels stupid now ;)

    *toddles off to read up on what port rsync uses*
     
    #5 philb, Mar 9, 2004
    Last edited: Mar 9, 2004
  6. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Ha, fixed. I'd locked the machine down late last night and had completely forgotten about RSync for outgoing connections - and when I came to do the easyapache had forgotten (already) that I'd only just added in my iptables rules.

    Anyway.. outgoing TCP 873, if anyone else is interested :)
     
Loading...

Share This Page