Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Ruby rails gives error : mysql required

Discussion in 'General Discussion' started by mak_the_admin, Apr 5, 2008.

  1. mak_the_admin

    mak_the_admin Member

    Joined:
    Aug 10, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    51
    Hello,

    We have installed ruby on rails on our server.
    root@Server [~]# gem list |grep mysql
    mysql (2.7, 2.6)

    But when we try to connect it still says "mysql required".

    Please update if any solution/suggestion.

    Thanks in advance.
     
  2. its_joy

    its_joy Well-Known Member

    Joined:
    Dec 29, 2007
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    56
    heed help

    Hello all,

    Please guide me on the issue.
     
  3. FS_Greg

    FS_Greg Member
    PartnerNOC

    Joined:
    Jun 27, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    gem install mysql

    is what you're looking for, I believe.
     
  4. jayronc

    jayronc Member

    Joined:
    Oct 23, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    no, he just showed that the gem IS installed.

    What version of rails are you trying to run?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice