Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

runlogsnow failed

Discussion in 'General Discussion' started by warrence, Aug 16, 2006.

  1. warrence

    warrence Active Member

    Joined:
    May 8, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    /scripts/runlogsnow give me the following error:

    Can't locate version.pm in @INC (@INC contains: /usr/local/cpanel /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/site_perl/5.8.7/Unix/PID.pm line 5.
    BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.7/Unix/PID.pm line 5.
    Compilation failed in require at /usr/local/cpanel/bin/cpbandwd line 15.
    BEGIN failed--compilation aborted at /usr/local/cpanel/bin/cpbandwd line 15.

    anyone know how to solve this problem?

    Regards
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice