The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

runlogsnow!

Discussion in 'General Discussion' started by MikeMc, Sep 15, 2002.

  1. MikeMc

    MikeMc Well-Known Member

    Joined:
    May 8, 2002
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Hi, hope you can advice me on this. I run /scripts/runlogsnow and I get the following result ...seems like it stops(blank line) there and nothing is done.

    #/scripts/runlogsnow
    Cleaning Last Run
    ==& Checking Permissions on /dev/null...Done
    ==& Loading Config ....product myname adminuser basename version root engineroot engine enginepl cycle docroot access_log stats_log port RS VALIASDIR VFILTERDIR extracpus skipawstats
    ==& Loading Config ....product myname adminuser basename version root engineroot engine enginepl cycle docroot access_log stats_log port RS VALIASDIR VFILTERDIR extracpus skipawstats
    ==& cpaneld(logger) 5.0 Starting (1 processor system).....
    # ==& cpaneld 5.0 Starting ( processor system).....
     
  2. MikeMc

    MikeMc Well-Known Member

    Joined:
    May 8, 2002
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    http://www.cpanel.net/docs/whm/Scripts.htm here the runlogsnow script is marked as OLD. Does this mean that shouldn't actually run correctly(not functioning, old & abbandoned, 'just don't use it'? what exactly?

    So my 'OLD' runlogsnow works well or not(having in mind that just starts and then stops without doing anything, according to my previous post above)?
     

Share This Page