Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

running an insecure apache setup

Discussion in 'EasyApache' started by vishal, Mar 7, 2003.

  1. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello All,

    I am seeing following message on every WHM panel of my server.

    I am using WHM 6.0 on RH 7.3

    "You are running an insecure apache setup. You should run /scripts/easyapache and upgrade to a newer version as soon as possible to avoid your system being compromised."

    What does this mean? Is this serious? Pls. someone help me.

    Thank you,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    316
    Well it means you shoud SSH into your server and run /scripts/easyapache you probbly are running the wrong version of modSSL the one with a security hole.

    I just did it on 20 servers:rolleyes: today.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice