The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVSiteBuilder Browser Security Message Problem

Discussion in 'Security' started by rrrolfs, Jan 20, 2010.

  1. rrrolfs

    rrrolfs Registered

    Feb 27, 2008
    Likes Received:
    Trophy Points:
    When ever I go to WHM and click on RVSiteBuilder Manager I get the following Yes or No error in the browser:

    "Do you want to view only the webpage content that was delivered securely. This webpage contains content that will not be delivered using a secure HTTPS connection. Which could compromise the security of the entire webpage."

    I have to select no in order to view the content. I get this same error when going into the customer cpanel to create a website.

    I have a SSL certificate for the hostname of I have had no errors when accessing Cpanel or WHM using the SSL certificate.

    I access the server using the SSL certificate for my host name.
    I am using the hostname URL from within the server to access WHM and Cpanel. The URL is: for WHM. If I login to C-panel directly the URL is: I have been seeing the problem when I login as the root or as any Cpanel user.

    To recreate the problem.
    1.Login to WHM at using the root username and password.
    2.Click on RVSiteBuilder Manager. The message will pop up using Internet Explorer right away.
    This problem occurs on my hostname URL. I have a valid SSL on the hostname. When I login to it does not give you an invalid certificate error. I can also access other 3rd party applications such as CSF and Fantastico without seeing this message.

    I know that you can access the server without using a SSL. However most of my clients on the server will feel more secure if they see the https when accessing Cpanel.

    Does anyone have a fix for this?
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    May 20, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    You'll need to contact your host or rvsitebuilder about this. It sounds like they're linking to an image or images not on your server if I was to guess.
Similar Threads - RVSiteBuilder Browser Security
  1. sehh

Share This Page