Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

RVSitebuilder internal server error in some of the templates

Discussion in 'General Discussion' started by syamkp, Dec 1, 2013.

  1. syamkp

    syamkp Registered

    Joined:
    Jun 4, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Hi,

    I have issue in the RVsite builder when trying to change some of the templates. i got the internal server error when use most of the templates. I am using the latest cpanel version 11.40.0 and RVSite builder version 5.2.6.

    =====================================================
    error:
    Internal Server Error

    500

    No response from subprocess (php): subprocess was killed with signal 6
    ========================================================

    Could someone please tell me what is causing the issue or this is a bug.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,342
    Likes Received:
    402
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    RVsite builder support may be of assistance here. Have you contacted them? It's not a cPanel supported product.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice