The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

safe_chown: Error Fetching the uid/gid

Discussion in 'General Discussion' started by speckados, Oct 25, 2004.

  1. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Acequias :: Granada :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    When trying change "safe_chown: Error Fetching the uid/gid" get this error:

    Code:
    safe_chown: Error Fetching the uid/gid
    File /etc/aliases chown root:root and 644

    Any ideas?
     
  2. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    also occure when changing system mail preferences >"<
     
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Where do you get this error ?
     
  4. paolorulez

    paolorulez Guest

    today i have recieved this error in

    server setup-->Change System Mail Preferences-->mailman's mail/cpanelmail -->set my newmail-->click change

    and
    safe_chown: Error Fetching the uid/gid

    after
    i return on "change system mail" and my newmail is set :D

    currently being forwarded to paolorulez@gmail.com
    Mail should be forwarded to:



    cpanel 9.9.8 CURRENT 17
     
  5. movielad

    movielad Well-Known Member
    PartnerNOC

    Joined:
    May 14, 2003
    Messages:
    107
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    DataCenter Provider
    The same for 9.9.8-R5

    Thank Goodness it's not me then - I'm using 9.9.8 Release 5 and I'm also getting the same error message:

    safe_chown: Error Fetching the uid/gid

    when updating the system mail preferences.

    Sounds like this could be a bug!

    Regards,

    Martyn
     
  6. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I had this today as well:

    WHM 9.9.7 cPanel 9.9.8-S6
    RedHat 9 i686 - WHM X v3.1.0

    Change sys mail prefs.

    Removed an address for "nobody's mail" and submit.

    You should be able to dupe using the above.
     
  7. movielad

    movielad Well-Known Member
    PartnerNOC

    Joined:
    May 14, 2003
    Messages:
    107
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    DataCenter Provider
    I've fired off to cPanel as a bug in their Bugzilla.

    Note: I've reported it as bug number 1489

    Regards,

    Martyn
     
    #7 movielad, Oct 26, 2004
    Last edited: Oct 26, 2004
  8. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    i get the error too on WHM 9.9.8 cPanel 9.9.8-E28

    also in change mail preferences.
     
  9. latpanel

    latpanel Well-Known Member

    Joined:
    Jan 23, 2004
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    I have the same error message:

    safe_chown: Error Fetching the uid/gid

    when I try to config alias:

    Main >> Server Setup >> Change System Mail Preferences

    Where is the error?
    I see that this is an ld error, why it is not fixed or explained?

    Thanks
     
  10. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    I have this same error as well.
     
  11. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    got this error when trying to change email where nobody email is beeing sent to. :confused:
     
  12. gcluk

    gcluk Member

    Joined:
    Oct 27, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    error

    Same here !
     
  13. flash7

    flash7 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
  14. abusedreality

    abusedreality Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Same, Don't you just love cPanel support. No response after 1 question :eek:
     
  15. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    no response doesnt mean no action even if it is obligated to answer. its already been reported as a bug anyway, why care for response?
     
  16. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    this is fixed in the latest Linux current/edge
     
  17. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    a little patient paid it off ;)
     
  18. TheDood

    TheDood Member

    Joined:
    Feb 17, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Utah
    Okay, I had this same problem, so i updated everything, and now it dosent give me the error, but instead says "Setup Complete" then does nothing.



    GRRRR



    Any Suggestions?!
     
  19. ChemicalWH

    ChemicalWH Active Member

    Joined:
    Mar 4, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    I still have this problem
    WHM 9.9.7 cPanel 9.9.8-S6

    updated to latest stable

    to fix this.. do i need latest current ?
    or can i somehow change it manually that nobody's email gets deleted ? (/dev/null right?)
     
  20. ChemicalWH

    ChemicalWH Active Member

    Joined:
    Mar 4, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    c'mon... anyone... this is driving me fucking insane.. 200 mails a day
     
Loading...

Share This Page