Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/scripts/betaexim

Discussion in 'General Discussion' started by vishal, May 3, 2003.

  1. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello All,

    Do u think /script/betaexim is the new solution of Darkorb for various Mail issues.. "Unroutable" "Mail()" and "etc" "etc" "etc" "etc" "Others" "Others" "Many" "?" "*" ?


    Regards,
    :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    Please install it then let me know. :D
     
  3. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    Its installs exim-3.36-145_cpanel_stmpcontrol_antivirus_rewrite.i386.rpm

    Whatever that is. Nothing has been mentioned about it as usual. One day you hear Bdraco say run /scripts/eximbeta/ . Again this is Exim and they have not been listening to us obviously. I would have thought a change of mailers would have been inorder.
     
  4. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    LOL

    Hello,

    Do u think I'll do it ? ;)

    I'm not a "Unroutable" nor "Mail()" Victim either Now!!


    Regards,
    ;) :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    Re: LOL

    Please do it for me, Mr India! Not unroutable victim? Probably because you have not checked that crazy option and you dont have phpsuexc installed. You may as well install it. What do you have to loose? You can always downgrade with eximnew! :confused: Which is really exim ancient!
     
  6. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    ok

    Hello,

    No I cannot take the Sweet Poison .. Sorry Sexy :(


    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    You just said in the other thread that you did it :( Ok ill do it then. :eek:
     
  8. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Nope!

    Hello,

    Nope I didn't mean that. I said why don't u try may be it will solve ur prob.

    Why should i try that if i don't have the exim prob till now.

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    Good point! Howabout new functions? I have unroutable when clicking on crazy option in tweeks and you know which one that is. Otherwise i dont have a problem. But i have phpsuexec installed so i should be able to click in there. So for now its unclicked. Hell if i know if im coming or going with all this clicking.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice