The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/scripts/convertemails5

Discussion in 'E-mail Discussions' started by mike25, Jan 28, 2008.

  1. mike25

    mike25 Well-Known Member

    Joined:
    Aug 29, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Raleigh NC, USA
    Hello,

    When copying accounts between servers the script

    /scripts/convertemails5

    seems to run forever. Its been about 45 min for me now, the process launched convertemails and ran that server wide. Now convertemails5 seems to be running for each user.

    Why it the occurring? It seems a bit overkill to just move one account, and it is killing my server load.
     
  2. jdhf99

    jdhf99 Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    I had the same issue and could not find a solution here so this is what I did:

    mv convertemails5 convertemails5BK
    ln -s /dev/null convertemails5

    This solved the lag time and load issue for me.
     
  3. mike25

    mike25 Well-Known Member

    Joined:
    Aug 29, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Raleigh NC, USA
    Yeah, I did pass along that thread. Thanks for the help, luckly I only had to move one account, so it was not terrible, but it must be some type of bug as it ran for about an hour.
     
Loading...

Share This Page