The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/scripts/cpbackups shows "unable to find sitelookup"

Discussion in 'Data Protection' started by sh4ka, Jan 30, 2009.

  1. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    cPanel Access Level:
    DataCenter Provider
    Hello,

    My server backup system is not working at all, while running /scripts/cpbackup --force everything is fine, it shows backups completed, but when i see the daily backup directory, there is nothing there.

    Tailing cpbackups logs show this:

    Unable to find sitelookup
    Unable to find sitelookup
    Unable to find sitelookup
    Unable to find sitelookup
    [cpbackup] Copying daily backups to weekly backups for retention
    [cpbackup] Completed at Fri Jan 30 01:20:51 2009

    Any ideas, please?

    Thanks.
     
  2. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    cPanel Access Level:
    DataCenter Provider
    Even running a pkgacct script for only 1 domain shows the same error:
    [root@server.myserver.com:~]/scripts/pkgacct username
    Unable to find sitelookup


    I'm using RHEL 5.2
     
    #2 sh4ka, Jan 30, 2009
    Last edited: Jan 30, 2009
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
Loading...

Share This Page