The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/scripts/easyapache and /scripts/upcp failed and can't upgrade the cpanel at all

Discussion in 'EasyApache' started by atul, Jun 10, 2004.

  1. atul

    atul Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Hello All,
    I have tried to upgrade the apache and cpanel as i got warning when I logged into the WHM panel of the server.
    I am using cpnael9.2-R27 with WHM 9.2 version.This is a FreeBsd server(5.1).
    I tried to build from once WHM and as it didn't work from shell (/scripts/easyapache).Then I tried to upgrade cpanel from WHM and same thing happened.
    I have tried to build apache for almost 10 times and to upgrade cpanel to 9.4 stable.But it shows message build complete!! but I don't understand I am still getting the warnimg when I logged into the WHM panel.
    It shows the cpanel version as 9.2-R27 same as before..
    Why it isn't upgrading at all?
    I need urgent help!!!
    Thank you
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    If you are on FreeBSD there is no 9.4 stable. Switch your update preferences to edge if you want to go to 9.4. You are already at the latest stable release.

    See layer2.cpanel.net for details.
     
Loading...

Share This Page