Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/scripts/easyapache

Discussion in 'EasyApache' started by icanectc, May 15, 2004.

  1. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    166
    Is it just me or does easyapache build like it should but I dont get any of the stuff I wanted.... i still have the same crap compilied. I see in the compiling that it finds 4.3.5 php and does its little thing but in the end i still have 4.3.4 It never compiles GD or GetText. I even unchecked all the stuff in PhpModules and it still had all the original stuff. What can we do to fix this I really need to get GD installed... I even tried to get a copy off of layer1.cpanel.net and ./configure then make install it goes through but it still not their..

    I looked in php.ini and there is no line of php_gd2.dll to uncomment the only extension we have close to this is php_gd.dll and its uncommented already...

    We even tried it in WHM and same results.. What can we do??
     
  2. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    166
    Here is something I did it like 15 times just now and finally got something to change..

    Now when I php -v from command line i get v 4.3.6

    when I run PHP info from within MB or from just <?php
    phpinfo();
    ?>

    I get 4.3.4.... and no additional modules installed..

    Which one is actually right in the version of PHP I have? Because GD modules still wont work.
     
  3. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    phpinfo is more correct.

    use /scripts/easyapache in SSH and select option 5. :)
     
  4. justhost

    justhost Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Halifax, Nova Scotia
    I have selected Option 5 and still do not have gettext support.

    I am trying to instal Horde with no luck.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice