Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/scripts/ensure_vhost_includes no longer works?

Discussion in 'General Discussion' started by jols, Jun 6, 2010.

  1. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    168
    Last few attempts running /scripts/ensure_vhost_includes seems to not produce the expected result, and we also get a strange response from the server. Anyone know what's going on with this?

    Example run:

    /scripts/ensure_vhost_includes --user=[userID is inserted here]
    info [ensure_vhost_includes] 'local' datastore in use (/var/cpanel/conf/apache/local)
    info [safeapacherestart] Forced restart elapsed seconds: 13
    Apache successfully restarted.
     
  2. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    168
    Anyone know about this? It's happening with all of our cPanel servers.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice