Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/scripts/fixquotas not running properly

Discussion in 'General Discussion' started by Finkinstein, Jul 29, 2004.

  1. Finkinstein

    Finkinstein Well-Known Member

    Joined:
    Mar 21, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    It seems that /scripts/fixquotas isn't running properly. I obviously need to fix my quotas and can't.

    Anywho, the problem is.. when running ./scripts/fixquotas it will begin to run with the "/" spining but the "/" will soon stop spinning. If I press enter when it stops spinning it seems to start again but I have yet to get /scripts/fixquotas to finish running properly.

    Any ideas? Please? :confused:
     
  2. Finkinstein

    Finkinstein Well-Known Member

    Joined:
    Mar 21, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    I do, i left it overnight but in the morning, SSH had disconnected and quotas weren't fixed.
     
  3. AnthonyR

    AnthonyR Active Member

    Joined:
    Oct 28, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    156
    I had a similar problem - and this helped...


    ./scripts/fixeverything

    I then restarted apache and all was well.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice