The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/scripts/newexim - Great now e-mail doesn't work

Discussion in 'E-mail Discussions' started by Dathorn_ADT, May 2, 2003.

  1. Dathorn_ADT

    Dathorn_ADT Active Member

    Joined:
    Nov 16, 2002
    Messages:
    41
    Likes Received:
    1
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Ran /scripts/newexim earlier today to fix an issue that it has fixed many times before. But now it seems that they've changed that Exim somehow and e-mail cannot be sent to any address on our server, they always bounce.

    550-Host somehost.com (mail.somehost.com) [208.xxx.xxx.xxx] is not permitted
    550-to relay through cpanel04.somedomain.com.
    550-Perhaps you have not logged into the pop/imap server in the last 30 minutes.
    550-You may also have been rejected because your ip address
    550-does not have a reverse DNS entry.
    550 relaying to prohibited by administrator

    Why are these messages getting bounced back after succesfully sending through any mail server to a mailbox on our server. This has nothing to do with the SMTP server that I am using, everyone else has confirmed it as well. Exim is denying the e-mail for virtually no reason.
     
  2. howard

    howard Well-Known Member

    Joined:
    Apr 20, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    is the /etc/localdomains file empty or missing?

    if it has entires, does it have the domain your trying in it? if it doesn't or its empty have you tried running /scripts/mailperm to repopulate it?
     
  3. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    make sure antirelayd is running, also get a proper RDNS record setup.
     
  4. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    /scripts/betaexim

    Hello,

    Why don't u try the new betaexim script if at all you are on 6.2.x build.

    /scripts/updatenow
    /scripts/betaexim

    Hope this helps!

    Regards,
     
  5. Express

    Express Active Member

    Joined:
    Apr 20, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    We have same problem still today 6/13/03 look at these maybe someone has a solution because we have just about given up.

    Still having all kings of email/exim problems/ I just got thru installing new version of exim /scripts/newexim
    Please the entire message here for all comments please.

    Around 3 days ago we started having mail problems on one of our servers. Error below. We have not changed anything in that time period. Only thing is the cpanel update .
    Our reject log is full of these from all different kinds of ips. Really need some help from someone with this as it is causing major problems with outside companies trying to send email to this server. Any help would be greatly apprciated.



    The recipient was unavailable to take delivery of the message
    The MTS-ID of the original message is: c=US;a= ;p=Aston;l=USANAEXC1-030613154734Z-60835
    MSEXCH:IMS:Aston:USANA:USANAEXC1 3554 (000B09AA) 554 SMTP service not available (failed to find host name from IP address)


    We just updated exim not sure if it has cleaned up error above yet waiting for reply but I did get this error afterwards.

    SMTP>> STARTTLS SMTP<< 220 ready for tls Initialised TLS (OpenSSL/0.9.5beta) LOG: 0 MAIN TLS error on connection to mail.domain.com [66.102.130.100] (SSL_connect): error:00000000::lib(0) :func(0) :reason(0) LOG: 0 MAIN failure while setting up TLS session LOG: 0 MAIN == peter@domain.com T=remote_smtp defer (-38): failure while setting up TLS session

    Also get alot of these in eximreject_log from all kinds of different ips.

    connection from [202.179.7.59] refused (failed to find host name from IP address)

    Plus this seemed to have started sometime after reverse dns was added. Was this below done also?


    You need to have the provider of your IP address set up a reverse DNS (PTR) record for your IP.

    Some mail servers will reject you if they cannot do a reverse DNS lookup on your IP Address.

    After your provider sets it up, you need to set up the PTR record on your DNS tables.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page