netlook

Well-Known Member
Mar 25, 2004
335
0
166
Hi

When I run

/scripts/runlogsnow

after list of my users I get:

List::Util object version 1.14 does not match bootstrap parameter 1.18 at /usr/lib/perl5/5.8.7/i686-linux/XSLoader.pm line 92.
at /usr/lib/perl5/5.8.7/i686-linux/XSLoader.pm line 92
XSLoader::load('List::Util', 1.18) called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 25
eval {...} called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 27
eval {...} called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 19
require List/Util.pm called at /usr/lib/perl5/5.8.7/i686-linux/Scalar/Util.pm line 12
require Scalar/Util.pm called at /usr/lib/perl5/site_perl/5.8.7/i686-linux/DBI.pm line 281
eval {...} called at /usr/lib/perl5/site_perl/5.8.7/i686-linux/DBI.pm line 280
require DBI.pm called at /usr/lib/perl5/site_perl/5.8.7/i686-linux/DBD/mysql.pm line 7
DBD::mysql::BEGIN() called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 0
eval {...} called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 0
require DBD/mysql.pm called at /usr/local/cpanel/cpanellogd line 62
main::BEGIN() called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 0
eval {...} called at /usr/lib/perl5/5.8.7/i686-linux/List/Util.pm line 0

Does anybody have idea what is this and how to solve this problem? I'm running CentOS 4.4 on x64 AMD 4200+.

Thanks