The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/scripts/upcp stopped sending email since April 24th midnight

Discussion in 'E-mail Discussions' started by bwwt, Apr 30, 2005.

  1. bwwt

    bwwt Member

    Joined:
    Aug 13, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Time to time, I wont get my upcp update email at midnight, along with my other server emails (logwatch, cpbackup). I figure this is due to cpanel updating something, and sometimes hangs and doesnt send the email. No biggie, b/c upcp runs again the next time just fine.

    Well, since the 24th, I havent recieved an email that cron had run upcp. I ran /scripts/upcp to see whats wrong, and I was prompted to enter an email for a Spamassasin upgrade. I guess, this is what caused the hangup - waiting for user input before proceeding. I filled out the necessary parameters, and ran upcp a 2nd time, and it went through just fine, right to the end.

    However, last night I still did not recieve an email from upcp. Running it manually /scripts/upcp works flawlessly, but I dont know if cron just stopped running it for whatever reason, or some other underlying issue is to blame.

    Any ideas? Thanks a lot for any input on this. Is there a cron log I can check to see if upcp is in fact running each night, but failing to email me about it?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You really need to trawl through both of these (Linux):

    /var/log/cron
    /var/log/exim_mainlog


    The first one should show you whether it ran, the second what happened to the email if it did run. Have you double-checked the root account forwarder in WHM > Change System Mail Preferences?
     
  3. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Not Saving two of them for me.

    nonobody's mail currently not being forwarded

    cpanel's mailcurrently not being forwarded

    These are blank and no many how many times I change them, they come back blank again.

    Since I not getting the mails, I know it's not some strange outpus issue, they really aren't set.
     
  4. BOL

    BOL Member

    Joined:
    Apr 10, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
  5. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    I third this problem.
     
Loading...

Share This Page