The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

./scripts/upcp

Discussion in 'General Discussion' started by shazad, Feb 1, 2002.

  1. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I keep on getting this error when i run ./scripts/upcp

    ................
    ..............
    Ignoring pine
    Downloading printconf-0.3.52-1.i386.rpm
    Preparing... ########################################### [100%]
    file /usr/share/printconf/tests/../util/printconf_gui.py from install of printconf-0.3.52-1 conflicts with file from package printconf-gui-0.3.44-1
    Downloading printconf-gui-0.3.52-1.i386.rpm
    Preparing... ########################################### [100%]
    file /usr/share/printconf/util/printconf_gui.py from install of printconf-gui-0.3.52-1 conflicts with file from package printconf-0.3.44-1
    python-xmlrpc is up to date
    raidtools is up to date
    rhn_register is up to date
    rhn_register-gnome is up to date
    rsync is up to date
    semi is up to date
    squid is up to date
    stunnel is up to date
    sudo is up to date
    tmpwatch is up to date
    tux is up to date
    up2date is up to date
    up2date-gnome is up to date
    usermode is up to date
    util-linux is up to date
    vim-common is up to date
    vim-minimal is up to date
    webalizer is up to date
    xchat is up to date
    Broken pipe

    Any ideas ?

    Shazad
     
  2. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    16
    Same here, but only on a couple of boxes (broken pipe). Interesting that those boxes are all stuck at stable_90.
     
  3. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    I saw that I was also on ver 90 so I tried doing a manual upgrade from the new link on the main page and it hung and I can not access WHM ant longer. Any ideas on how I would manually start WHM?

    Thanks!
     
  4. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    I re-ran upcp and WHM started back up.
     
  5. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    i was also stuck on 90 today. When i would try to run upcp form the WHM it would run but it wouldnt upgrade cpanel. It didnt error our like yours.

    Run upcp from the console.

    /scripts/upcp
     
Loading...

Share This Page