Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/scripts/upcp

Discussion in 'General Discussion' started by First Faze, Feb 15, 2002.

  1. First Faze

    First Faze Well-Known Member

    Joined:
    Jan 30, 2002
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    306
    Pretty much every /scripts/upcp has this problem:

    ==& Cleaning up installer...done.
    Backup Not Enabled
    Killing Interchange server 17569 with TERM.
    Low traffic settings.
    Calling UI......UI is loaded...
    Interchange V4.8.3
    Configuring catalog demo...
    Couldn't change to /home/demo/catalogs/demo: No such file or directory

    demo: error in configuration. Skipping.
    demo: config error -- Couldn't change to /home/demo/catalogs/demo: No such file or directory. Skipping.
    Interchange server started in INET and UNIX mode(s) (process id 28795)
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.

    Nothing else really seems to see error messages, is this common? Or is there a way to fix? Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. bdraco

    bdraco Guest

    [quote:52c2868b14][i:52c2868b14]Originally posted by First Faze[/i:52c2868b14]

    Pretty much every /scripts/upcp has this problem:

    ==& Cleaning up installer...done.
    Backup Not Enabled
    Killing Interchange server 17569 with TERM.
    Low traffic settings.
    Calling UI......UI is loaded...
    Interchange V4.8.3
    Configuring catalog demo...
    Couldn't change to /home/demo/catalogs/demo: No such file or directory

    demo: error in configuration. Skipping.
    demo: config error -- Couldn't change to /home/demo/catalogs/demo: No such file or directory. Skipping.
    Interchange server started in INET and UNIX mode(s) (process id 28795)
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.
    Connection Timeout at whostmgr/bin/whostmgrd.pl line 333.

    Nothing else really seems to see error messages, is this common? Or is there a way to fix? Thanks.[/quote:52c2868b14]

    They are not error just warnnings that the connection was closed.. there is nothing wrong there.

    I've removed the warning since everyone freaks out about it for some reason..
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice