Miraenda

Well-Known Member
Jul 28, 2004
243
5
168
Coralville, Iowa USA
cPanel Access Level
Root Administrator
Today, while trying to run cPanel release updates, I have this error upon issuing /scripts/updatenow before doing /scripts/upcp:

Code:
updatenow should only be run from upcp at /scripts/updatenow line 10.
Does this mean updatenow is now included in upcp or what? If so, a better error would be this:

Code:
updatenow now runs from upcp at /scripts/updatenow line 10.
Thanks for clarifying what to do to get updatenow run if it isn't now part of running /scripts/upcp itself.