The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

¿¿Se autoborró el CPanel??

Discussion in 'Discusión en Español' started by Fbarajas, Jan 29, 2016.

  1. Fbarajas

    Fbarajas Active Member

    Joined:
    Jul 15, 2004
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Playa del Carmen, Mexico
    ¡Hola!

    Hoy estaba borrando un "reseller" (incluyendo todas sus cuentas) desde la opción "Terminate Reseller's Main Account" usando el botón "Terminate All USER's Accounts", cuando el WHM dejó de funcionar.

    Me conecté por SSH y... ¡sorpresa! ¡Todo el directorio /usr/local/cpanel se borró! Así que ni siquiera puedo reinstalarlo automáticamente, ya que el directorio /scripts ya no existe (ya que es una liga simbólica a /usr/local/cpanel/scripts.

    ¿Qué puedo hacer? ¿Hay forma de reinstalar SIN perder cuentas y configuraciones de mis usuarios?

    ¡Saludos y gracias!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I've been unable to reproduce the issue on a test machine. It's likely someone with access to your system deleted that directory via the command line. Do you have any backups of the entire system or of the individual accounts?

    Thank you.

    Translation:

    Hola :)

    He sido incapaz de reproducir el problema en una máquina de prueba. Es probable que alguien con acceso a su sistema borra ese directorio a través de la línea de comandos. ¿Tiene alguna copia de seguridad de todo el sistema o de las cuentas individuales?

    Gracias.
     

Share This Page