secure tmp not working it seems?

Bashed

Well-Known Member
Dec 18, 2013
146
4
68
cPanel Access Level
Root Administrator
New cpanel / centos 6.6 setup

After install, etc ran securetmp scripts

Code:
[email protected] [/tmp]# /scripts/securetmp
*** Notice *** No loop module detected
If the loopback block device is built as a module, try running `modprobe loop` as root via ssh and running this script again.
If the loopback block device is built into the kernel itself, you can ignore this message.
Would you like to secure /tmp & /var/tmp at boot time? (y/n) y
Would you like to secure /tmp & /var/tmp now? (y/n) y
Securing /tmp & /var/tmp
Calculating size on /tmp
/tmp calculated to be 1918 M based on available disk space in /usr
Everything looks good with your /tmp.  Its the right size and ready to go.
Setting up /tmp... mount: you must specify the filesystem type
Done
Unmounting insecure /var/tmp... Done
Setting up /var/tmp... Done
Checking fstab for entries ...Done
Logrotate TMPDIR already configured
Process Complete
Code:
[email protected] [/tmp]# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/VolGroup00-lv_root
                       50G  9.2G   38G  20% /
tmpfs                 7.8G     0  7.8G   0% /dev/shm
/dev/mapper/ddf1_4c5349202020202010000055000000004711471100001450p1
                      477M   48M  405M  11% /boot
/dev/mapper/VolGroup00-lv_home
                      162G   25G  130G  16% /home
Not sure what happened here?

Also, anyone know how to safely rename that hideous /dev/mapper/ddf1... line?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello :)

This is actually an OS-related issue as opposed to a problem with the securetmp script. The following third-party URL may be of help:

Rename Volume Group

Thank you.