Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Security certificate problem with V11?

Discussion in 'Security' started by Frankc, Aug 7, 2007.

  1. Frankc

    Frankc Well-Known Member

    Joined:
    Jun 18, 2005
    Messages:
    103
    Likes Received:
    1
    Trophy Points:
    168
    I am not sure whether it is a bug in WHM version 11 or not but after migrating to a server with WHM 11 on it I got a lot of "This page contains both secure and nonsecure items" warning all over WHM and cpanel.

    Already tried anything that I can (perhaps not much) but am still unable to rectify the problem.

    Anyone have the same problem?

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice