The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Security Questions..

Discussion in 'Security' started by smdstudios, Sep 29, 2008.

  1. smdstudios

    smdstudios Registered

    Joined:
    Oct 13, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have a client that has subscribed to Control Scan and there always seems to be issues that keep popping up when WHM upgrades. Does anyone else has this issue or are these nothing to worry about?

    OpenSSL overflow via invalid certificate passing
    OpenSSH < 4.4 Multiple GSSAPI Vulnerabilities
    TCP sequence number approximation
    Portable OpenSSH PAM timing attack
    OpenSSH X11 Session Hijacking Vulnerability
     
  2. smdstudios

    smdstudios Registered

    Joined:
    Oct 13, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    can anyone help out?
     
Loading...

Share This Page