The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

seems to be a problem enabling subdomains with newest update

Discussion in 'General Discussion' started by nu-steve, Aug 13, 2002.

  1. nu-steve

    nu-steve Member

    Joined:
    Apr 13, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I'm on -57 now, i seem to have a problem enabling subdomains through the menu .. works if i do it manually by editing the file in /var/named but that's kind of a pain

    anyone else experiencing this?
     
  2. SWR

    SWR Member

    Joined:
    Jul 22, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Yep Same problem
     
  3. mikerayner

    mikerayner Well-Known Member

    Joined:
    Apr 10, 2002
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    upgrade to build 60
     
  4. nu-steve

    nu-steve Member

    Joined:
    Apr 13, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I've been on build 60 for awhile.. still been the same.. i click 'enable' on the link it says they've been enabled, but if i go back and check they havn't been.. this started around build 50 something and im on 60 (the newest i believe) and its still doing it
     
  5. myros

    myros Active Member

    Joined:
    Dec 16, 2001
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Same problem here. Click enable and its says it worked, but it doesnt actualy enable them. Check again and it says &are not enabled for this domain&.

    On build 60 here too.

    Myros
     
  6. JustinK

    JustinK Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    Anyone find a fix for this? It seems to have just started up on one of our machines that's at build 60
     
Loading...

Share This Page