Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Select php versions

Discussion in 'EasyApache' started by Mauritz, Mar 1, 2016.

  1. Mauritz

    Mauritz Well-Known Member

    Joined:
    Apr 29, 2015
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Johannesburg
    cPanel Access Level:
    Root Administrator
    Running cloudlinx+cpanel - migrated to a new server and we cannot seem to find the "select php version" which was available to the customers on our old box. Where do we enable that?
     
  2. LostNerd

    LostNerd Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    258
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Hastings, East Sussex, UK
    cPanel Access Level:
    Root Administrator
    Twitter:
    Taken from: CloudLinux Documentation

    You need to install the software separately to the initial OS install.

    Use this link for CageFS install instructions: CloudLinux Documentation
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,928
    Likes Received:
    1,817
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, as mentioned, you can find installation instructions for PHP Selector at:

    PHP Selector

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice