Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Send email but cannot receive

Discussion in 'E-mail Discussion' started by Alan Walker, May 12, 2018.

  1. Alan Walker

    Alan Walker Registered

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Blackpool
    cPanel Access Level:
    Root Administrator
    Good morning,

    I have read through all forums and google and cannot find my fault.

    I can receive mail from Cpanel, but not send emails
    I use Microsoft Outlook 2013
    Ports 143 and 465 used
    Press send and receive, any mail is received..
    any mail to go out, stays in outbox, processing on the screen after 10 minutes still there.
    If I look in the logs of the server, it shows the email account logged on.
    if I cancel the sending of email, then you can see in the logs the session is closed

    There is no firewall...

    I have tried this on two ISP's, and I use the same ports on an other server from other email accounts

    Any help would be gratefully received..

    All the best from Alan
     
  2. Alan Walker

    Alan Walker Registered

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Blackpool
    cPanel Access Level:
    Root Administrator
    Fixed.... 14052018
     
  3. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    HI @Alan Walker


    Glad to see you were able to resolve the issue, can you let us know what was keeping you from being able to send mail?

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Alan Walker

    Alan Walker Registered

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Blackpool
    cPanel Access Level:
    Root Administrator
    Serveral Problems

    The host name did not have a "A" record in DNS
    The Reverse PTR was not set...
    Goto Exim_confiuration Manager/Basic/Security
    Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server TURN OFF
     
  5. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Thank you so much for providing the solution to the issue! I'm glad you got it working :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice