SOLVED Send email but cannot receive

Alan Walker

Registered
Apr 26, 2017
3
0
1
Blackpool
cPanel Access Level
Root Administrator
Good morning,

I have read through all forums and google and cannot find my fault.

I can receive mail from Cpanel, but not send emails
I use Microsoft Outlook 2013
Ports 143 and 465 used
Press send and receive, any mail is received..
any mail to go out, stays in outbox, processing on the screen after 10 minutes still there.
If I look in the logs of the server, it shows the email account logged on.
if I cancel the sending of email, then you can see in the logs the session is closed

There is no firewall...

I have tried this on two ISP's, and I use the same ports on an other server from other email accounts

Any help would be gratefully received..

All the best from Alan
 

Alan Walker

Registered
Apr 26, 2017
3
0
1
Blackpool
cPanel Access Level
Root Administrator
Good morning,

I have read through all forums and google and cannot find my fault.

I can receive mail from Cpanel, but not send emails
I use Microsoft Outlook 2013
Ports 143 and 465 used
Press send and receive, any mail is received..
any mail to go out, stays in outbox, processing on the screen after 10 minutes still there.
If I look in the logs of the server, it shows the email account logged on.
if I cancel the sending of email, then you can see in the logs the session is closed

There is no firewall...

I have tried this on two ISP's, and I use the same ports on an other server from other email accounts

Any help would be gratefully received..

All the best from Alan
Fixed.... 14052018
 

Alan Walker

Registered
Apr 26, 2017
3
0
1
Blackpool
cPanel Access Level
Root Administrator
HI @Alan Walker


Glad to see you were able to resolve the issue, can you let us know what was keeping you from being able to send mail?

Thanks!
Serveral Problems

The host name did not have a "A" record in DNS
The Reverse PTR was not set...
Goto Exim_confiuration Manager/Basic/Security
Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server TURN OFF