The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Send mail and mail server is not wroking psl help

Discussion in 'E-mail Discussions' started by shann, Feb 24, 2004.

  1. shann

    shann Well-Known Member

    Joined:
    Jul 5, 2002
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Hi,

    All of the sudden mail server and sendmail not working. When you see the status all are greeen. Does anyone has same problem?. Please help me.

    thanks
    shann
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Exim might have stopped and the status light has not updated yet.

    ssh into your box
    and type:
    /etc/rc.d/init.d/exim status

    What are the results?

    if you see several pids and a message "is running ..." something else is screwy.

    If you don't see the "is running..." message.

    try typing:
    /etc/rc.d/init.d/exim restart
     
  3. shann

    shann Well-Known Member

    Joined:
    Jul 5, 2002
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Hi,

    It is running and some thing else, do you know where might be the problem?
     
  4. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    what does your maillog tell you?

    /var/log/exim_mainlog
     
Loading...

Share This Page