The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

send mail error

Discussion in 'E-mail Discussions' started by chadi, Aug 3, 2004.

  1. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    0
    Found a legit mail but trying to send out as 'nobody' from a forum site.

    Tried to send it in manage mail queue but got this:

    Message 1Bs6du-00007O-PB is not frozen
    LOG: MAIN
    == nobody@server.domain.com R=localuser T=local_delivery defer (13): Permission denied: failed to create directories for //mail: Permission denied


    Why?
     
  2. ccccanada

    ccccanada Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    Hi Chadi!

    This looks like the forums mail settings is not set up properly.

    Its hard to say though with so little information.
     
  3. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    0
    I doubt that because its been up since February working just fine.
     
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    In WHM under Tweak Settings did you recently check "Prevent the user 'nobody' from sending out mail to remote addresses "?
     
  5. poppyq

    poppyq Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    I'm seeing this too after an update of cpanel, and no, prevent nobody from sending is NOT checked
     
  6. mooony

    mooony Well-Known Member

    Joined:
    Nov 9, 2002
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    I am having the same problem. I tried to insert a mail address in the Change System Mail Preferences and then remove it but still getting the same error.

    Ronald
     
  7. poppyq

    poppyq Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    As a temporary solution I've put /dev/null in the address to send nobody's mail to. This is not an acceptable solution though. I'm wondering how nobody's mail was handled previously and what was changed that's causing it to pile up in the queue.
     
Loading...

Share This Page