Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Send notification - don't block

Discussion in 'E-mail Discussion' started by paszczak000, Jan 8, 2010.

  1. paszczak000

    paszczak000 Active Member

    Joined:
    Nov 29, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Poland, Łódź
    When some user is sending a lot of e-mails I get a message from lfd, but lfd block this directory. How can I disable this blocking?

    Code:
    Directory /home/user/public_html/newsletter2/admin has been disabled with 000 permissions.
    
    To restore the permissions use:
    chattr -i /home/user/public_html/newsletter2/admin
    chmod 0000 /home/user/public_html/newsletter2/admin
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This is a question for configserver forums as it's related to the way you've got your firewall configured. You really should take a closer look at your settings so that you understand them all a bit more, and where they are located.

    The one you're looking for is called: LF_SCRIPT_PERM =

    HTH
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice