The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sender line in email header

Discussion in 'E-mail Discussions' started by Gabrielle, Sep 9, 2014.

  1. Gabrielle

    Gabrielle Member

    Joined:
    Nov 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hallo,
    Last week, due to server problems, our hosting company probably did some changes to the EXIM settings of our server.
    The result is that now the line: "Sender: Nobody <nobody@servername.com>" appears in the email header. This line in turn causes problems for Outlook users, i.e. for Outlook users the FROM line is now modified to: From: Nobody [mailto: nobody@servername.com] On Behalf Of sender.
    Unfortunately we did not manage up to now to revert the changes back.
    (In case it is important: We are running DSO as PHPhandler).
    Do you have any suggestions of how we can again get rid of the "Sender: Nobody..." line, which was not there before.
    Thank you very much for any suggestions
    Gabrielle
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Try enabling the following options under the "Mail" tab in "WHM Home » Service Configuration » Exim Configuration Manager":

    EXPERIMENTAL: Rewrite From: header to match actual sender
    Query Apache server status to determine the sender of email sent from processes running as nobody


    Thank you.
     
  3. Gabrielle

    Gabrielle Member

    Joined:
    Nov 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi and thank you for your help!

    I was experimenting around and found that the option: "Set SMTP Sender: headers" was set to ON. Setting it to Off, seems to fix this Outlook problem for the moment.

    I'll still look into your suggestion regarding the other option.

    Many thanks

    Gabrielle
     
Loading...

Share This Page