The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sender verification callouts always enabled regardless of WHM setting

Discussion in 'E-mail Discussions' started by TMX, Oct 5, 2011.

  1. TMX

    TMX Member

    Joined:
    Mar 18, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Having a couple of Exim-related issues, I'll split them into separate posts:

    First, I'm recieving lots of "Could not complete sender verify" notices in the exim_mainlog, even against otherwise good sending IPs/domains. Everything I've read says to disable "Sender Verification Callouts " in the exim configuration editor at:

    Exim Configuration Editor -> Mail -> Sender Verification Callouts

    However, "Sender Verification Callouts" are already disabled. I tried enabling and then disabling again and then restarting Exim, but no difference. The only thing I was able to do in this instance was to whitelist the address I was trying to recieve mail from, but this is a solution that doesn't scale, unfortunately.

    I have my provider looking into whether or not there's a WHM issue and am currently trying to figure out where in Exim's conf file I need to be looking for a manual solution.

    I'd appreciate any help or insight anyone could offer on this.

    Thanks.
     
  2. TMX

    TMX Member

    Joined:
    Mar 18, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Did not realize there was a separate "Sender Verification " option a little farther down the option list that defaulted to 'on'. Turned it off, problem appears to be solved for now.

    Thanks,
    -Bob
     
Loading...

Share This Page