The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sender verify failed for legitimate hosts

Discussion in 'General Discussion' started by 4u123, Oct 2, 2006.

  1. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    Just had a customer saying that they are not receiving mail.

    I sent them a test message from an address at our domain and received a bounce "Sender verify failed" this is also reflected in the exim log. The problem is not with our domain.

    I have done /scripts/eximup --force and also removed sender verify and callout tick boxes in exim config whm. I've cleared out the advanced section - then added sender verify back.

    Problem still happening. Any ideas ?

    Edit...

    My bounced message is actually saying this...

    550-Response: 550 Sender is Blacklisted
    550 Sender verify failed

    The exim log simply says sender verify failed.

    The sending server's ip is not blacklisted.

    Heres what I have in the exim config on the target server...

    accept hosts = :

    drop dnslists = sbl-xbl.spamhaus.org :\ bl.spamcop.net
    message= Sender is Blacklisted
    !hosts = +relay_hosts
    !authenticated = *

    # Accept bounces to lists even if callbacks or other checks would fail


    Edit - target domain is on a dedicated IP - would this make any diff ? (dont think so)

    Note: If I remove the sender verify options - mail gets through ok. We have had no complaints form other users on this server that they are not receving mail.
     
    #1 4u123, Oct 2, 2006
    Last edited: Oct 2, 2006
  2. angelina_holy

    angelina_holy Well-Known Member

    Joined:
    Aug 6, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    check if your clients ips blocklisted on spamcop .

    Did you enable the boxtrapper ? disable it

    The email id from where you are sending mails are created in cpanel , right ? .

    Restart the exim service and check again .
     
  3. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    Anyone else ?
     
  4. gflamerich

    gflamerich Well-Known Member

    Joined:
    Jul 21, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    The problem could be that the sender server doesn't answer your request. I read your other post regarding callout. No matter how long do you set callout, the other server doesn't give an answer.
    The most common problem with sender verification fails are some servers that refuses to verify senders address. You may whitelist those senders if this situation only happens with certain senders.
    Here is a thread that shows you how. http://forums.cpanel.net/showthread.php?t=45370

    Also you may set callout to a lower number, you don't want your server wait 300sec for an answer that should be in fractions of a second. You may tweak this by setting a lower number or leave the 30secs by default and add defer_ok. So if an answer is not received, you accept incoming transfer.
     
Loading...

Share This Page