The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sender verify failed

Discussion in 'E-mail Discussions' started by thobarn, Apr 6, 2009.

  1. thobarn

    thobarn Well-Known Member

    Joined:
    Apr 25, 2008
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    sanctum sanctorum
    In Main >> Service Configuration >> Exim Configuration Editor I have Sender Verification unchecked, however I am stilling getting following in the exim_rejectlog
    Code:
    H=(removed) [x.x.x.x] sender verify fail for <removed>: The mail server could not deliver mail to (removed).  The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
    Why sender verification is performed despite this option being disabled? Thanks.
     
  2. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,384
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Does the domain name of the address you are writing exist?

    From that same server do a dig of that domain name and see if it has any A records or MX records associated with it.

    Code:
    dig domain.com A
    dig domain.com MX
     
  3. aboleth

    aboleth Well-Known Member

    Joined:
    Sep 8, 2005
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    I had this EXACT same problem late last week. I had to reset exim to it's default configuration. This fixed the problem but of course killed any custom ACL's or configurations.
     
  4. thobarn

    thobarn Well-Known Member

    Joined:
    Apr 25, 2008
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    sanctum sanctorum
    Many thanks for taking time to reply. Here is the entire relevant snippet from the exim_mainlog
    Code:
    2009-04-05 15:44:37 no IP address found for host 49-134-245-190.fibertel.com.ar (during SMTP connection from [190.245.134.49])
    2009-04-05 15:44:38 H=(49-134-245-190.fibertel.com.ar) [190.245.134.49] sender verify fail for <removed>: The mail server could not deliver mail to (valid recipient).  The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
    A and MX records seem to exist. This is probably SPAM, since coming from Argentine, but what I am wondering is why a sender verify is done despite having this option disabled.
     
  5. n000b

    n000b Well-Known Member

    Joined:
    Apr 7, 2005
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    16
    Ok, I'm having the same problem. I am not receiving e-mail from a host to my e-mail account, and in my logs it says this:

    2009-05-16 00:52:05 H=(whmcs.websitewelcome.com) [74.54.136.210] Warning: Sender rate 2.0 / 1h
    2009-05-16 00:52:40 H=(whmcs.websitewelcome.com) [74.54.136.210] sender verify defer for <forwheqs@whmcs.websitewelcome.com>: host lookup did not complete
    2009-05-16 00:52:40 H=(whmcs.websitewelcome.com) [74.54.136.210] F=<forwheqs@whmcs.websitewelcome.com> temporarily rejected RCPT <myemailaccountremoved>: Could not complete sender verify

    It looks like whmcs.websitewelcome.com does not have any A or MX which would understandably cause some issues, but I do NOT have sender verification turned on. So why is it trying to verify the sender and how do I fix it?

    Thanks :)
     
Loading...

Share This Page