The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sending email died after deleting /var/spool

Discussion in 'E-mail Discussions' started by DWHS.net, Jul 28, 2009.

  1. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    I have tried everything I can think of to get outgoing mail going again.

    This started when the /var/spool/ directory got deleted

    I use Courier

    WHM's server status says everything is working fine.

    But every outgoing mail gets this error:

    The rejected e-mail address was 'receiving@dwhs.net'. Subject 'test555', Account: 'sending-domain.com', Server: 'sending-domain.com', Protocol: SMTP, Server Response: '421 Unexpected failure, please try later', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC79

    I have tried force cpanel updates, fix email permissions, rebooting, error logs, switching the mail server an back.

    Any thoughts?
     
  2. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    I had the wrong permissions on the spool directory. blah!

    It's fixed from correcting that and re-installing exim
     
Loading...

Share This Page