Tajaun Ten-Fah

Registered
Jan 30, 2017
3
0
1
Jamaica
cPanel Access Level
Root Administrator
Hi,

Would anyone be in a position to assist with the below error I am facing when I try to send mail from a Wordpress contact us form? I saw this error under the mail delivery section in cPanel.

Code:
--1485787225-eximdsn-1117511565
Content-type: text/plain; charset=us-ascii

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  [email protected]
    host 127.0.0.1 [127.0.0.1]
    SMTP error from remote mail server after RCPT TO:<[email protected]>:
    550-Verification failed for <[email protected]>
    550-The mail server could not deliver mail to [email protected]  The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
    550 Sender verify failed

--1485787225-eximdsn-1117511565
Content-type: message/delivery-status

Reporting-MTA: dns; server.example.com

Action: failed
Final-Recipient: rfc822;[email protected]
Status: 5.0.0
Remote-MTA: dns; 127.0.0.1
Diagnostic-Code: smtp; 550-Verification failed for <[email protected]>
 550-The mail server could not deliver mail to [email protected]  The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
 550 Sender verify failed

--1485787225-eximdsn-1117511565
Content-type: message/rfc822

Return-path: <[email protected]>
Received: from kskene by server.example.com with local (Exim 4.87)
    (envelope-from <[email protected]>)
    id 1cYD85-0008Dk-IF
    for [email protected]; Mon, 30 Jan 2017 09:40:25 -0500
To: [email protected]
Subject: Some text here "JAN30"
Date: Mon, 30 Jan 2017 14:40:25 +0000
From: someotherusr <[email protected]>
Reply-To: [email protected]
Message-ID: <[email protected]>
X-Mailer: PHPMailer 5.2.22 (https://github.com/PHPMailer/PHPMailer)
X-WPCF7-Content-Type: text/plain
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8

From: someotherusr <[email protected]>
Subject: JAN30

Message Body:
TEST

--
This e-mail was sent from a contact form on website name (http://domain.com)


--1485787225-eximdsn-1117511565--
 Return to Mail Queue Manager.
 
Last edited by a moderator:

NOC_Serverpoint

Well-Known Member
Jul 3, 2016
103
7
18
cPanel Access Level
Website Owner
Hi,

Can you confirm if there is a valid email account setup for "[email protected]" ?

If The email address doesn't actually exist, it is an alias, and that can cause problems. So what you can do is disable it by doing the following:

Log into http://<ip_address>:2086 with your root password.
Click Service Configuration, followed by Exim Configuration Editor.
Uncheck the following two checkboxes under Mail:
Use callouts to verify senders... (the first entry).
Verify the existence of email senders.
Save the settings.

This feature is enabled in WHM by default to verify the existence of the email sender before accepting any messages. Its main purpose is to protect you against spam attacks that are arriving from random locations.

Regards,
 
  • Like
Reactions: dahan2010

engrossweb

Member
Jan 17, 2017
5
1
3
India
cPanel Access Level
Root Administrator
Looking at the server logs I guess server hostname has no valid A records. While setting up hostname make sure that it is valid physical domain and have A records added for hostname. it should ping to the server IP.
Secondly server's primary IP have should have rDNS set to the hostname.
 

Tajaun Ten-Fah

Registered
Jan 30, 2017
3
0
1
Jamaica
cPanel Access Level
Root Administrator
Hi,

Can you confirm if there is a valid email account setup for "[email protected]" ?

If The email address doesn't actually exist, it is an alias, and that can cause problems. So what you can do is disable it by doing the following:

Log into http://<ip_address>:2086 with your root password.
Click Service Configuration, followed by Exim Configuration Editor.
Uncheck the following two checkboxes under Mail:
Use callouts to verify senders... (the first entry).
Verify the existence of email senders.
Save the settings.

This feature is enabled in WHM by default to verify the existence of the email sender before accepting any messages. Its main purpose is to protect you against spam attacks that are arriving from random locations.

Regards,
Thank you. This solved the issue. Perfect!
 

Tajaun Ten-Fah

Registered
Jan 30, 2017
3
0
1
Jamaica
cPanel Access Level
Root Administrator
Looking at the server logs I guess server hostname has no valid A records. While setting up hostname make sure that it is valid physical domain and have A records added for hostname. it should ping to the server IP.
Secondly server's primary IP have should have rDNS set to the hostname.
Thank you, you are right. Let me get it done.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,914
2,195
363
Hello,

I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.
 

dahan2010

Registered
Jun 9, 2020
1
1
1
yemen
cPanel Access Level
Root Administrator
Hi,

Can you confirm if there is a valid email account setup for "[email protected]" ?

If The email address doesn't actually exist, it is an alias, and that can cause problems. So what you can do is disable it by doing the following:

Log into http://<ip_address>:2086 with your root password.
Click Service Configuration, followed by Exim Configuration Editor.
Uncheck the following two checkboxes under Mail:
Use callouts to verify senders... (the first entry).
Verify the existence of email senders.
Save the settings.

This feature is enabled in WHM by default to verify the existence of the email sender before accepting any messages. Its main purpose is to protect you against spam attacks that are arriving from random locations.

Regards,

thank you so much your solution helped me a lot.

really appreciated it.
 
  • Like
Reactions: NOC_Serverpoint