The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sending error using outlook

Discussion in 'E-mail Discussions' started by dayna, Nov 1, 2009.

  1. dayna

    dayna Registered

    Joined:
    Nov 1, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Have connected the email to miscrosoft outlook but now only can receive but not sending out, and keep receiving this error message-0x800ccc0f

    Manual Settings
    Mail Server Username: dayna+tigerheadbiscuit.com.my
    Incoming Mail Server: mail.tigerheadbiscuit.com.my
    Incoming Mail Server: (SSL) server581.ip-asia.com
    Outgoing Mail Server: mail.tigerheadbiscuit.com.my (server requires authentication) port 26
    Outgoing Mail Server: (SSL) server581.ip-asia.com (server requires authentication) port 465
    Supported Incoming Mail Protocols: POP3, POP3S (SSL/TLS), IMAP, IMAPS (SSL/TLS)
    Supported Outgoing Mail Protocols: SMTP, SMTPS (SSL/TLS)

    Have tried changing the outgoing mail server to smtp.tigerheadbiscuit.com.my or smtpauth.tigerheadbiscuit.com.my...but nothing happens..not really know bout IT stuff, so hope someone can help me out..thanks!
     
  2. KMK Enterprises

    KMK Enterprises Well-Known Member

    Joined:
    Feb 7, 2005
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    This really isn't a cpanel question, but perhaps your ISP doesn't allow you to send through port 26 either (quite a few don't). Try switching that to 587. You'll find the option to allow SMTP on that optional port in your WHM.
     
  3. thewebhostingdi

    thewebhostingdi Well-Known Member

    Joined:
    Jan 10, 2008
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Yes. try to congiure the open smtp port 587 instead of 26. It might be possible that the port address 26 is blocked in your server firewall or by your ISP. Moreover, also make sure that you have open the port 587 in your server firewall.
     
Loading...

Share This Page